Upgrade Oracle Data Integrator 10.1.3.5 to 10.1.3.6 (9377717)

If you are new to ODI (Oracle Data Integrator) then first look at ODI Architecture and Installation here

1. Oracle Data Integrator (ODI) 10.1.3.6 is now available as patch 9377717

2.ODI 10.1.3.6 (9377717) is patchset and NOT complete software . You can apply it on top of existing 10.1.3.5.X

3. To check current version of ODI you can open Designer (designer.sh), then select Help -> About Oracle Database Integrator

4. ODI consists of three components –
i) Oracle Data Integrator (ODI– from Sunopsis)
ii) Oracle Data Quality (ODQ – from Trillium)
iii) Oracle Data Profiling (ODP – from Trillium)

10.1.3.6 version of ODI does NOT include fixes for ODP or ODQ.

5. During Repository upgrade, repository size may be up to double of its current size so ensure that you have enough space in Database (ODI repository).

6. ODI consists of one Master Repository and one or more Work Repository so upgrade
i) Master Repository using mupgarde.[sh|bat] ii) Work Repository using Topology Manager [right click on work repository and click upgrade]

Repeat upgrade on all your work repository

For step by step upgrade steps to ODI 10.1.3.6 follow readme of patch 9377717

Related

Share This Post with Your Friends over Social Media!

About the Author Atul Kumar

Oracle ACE, Author, Speaker and Founder of K21 Technologies & K21 Academy : Specialising in Design, Implement, and Trainings.

follow me on:

Leave a Comment:

10 comments
srujana says June 8, 2010

Hi,

I want info regarding comparison of differnet versions in ODI.
Please do help me out.

Regards,
Srujana.

Reply
srujana says June 8, 2010

I want info regarding comparison of differnet versions in ODI.
Please do help me out.

Regards,
Srujana.

Reply
Ram says June 12, 2010

Hi Expert,

When i am trying to upgrade the MasterRepository from mupgrade.bat i cant see oracle Technolgies.

Regards,
Ram

Reply
neyzenus says February 17, 2011

Any kind of help would be appreciated…

http://forums.oracle.com/forums/thread.jspa?threadID=2149610&tstart=3615

Reply
senthil says April 17, 2012

i want the patch link for upgrading Odi 11.1.1.3 to 11.1.1.6. as well as patch steps

please
advice on this
senthil

Reply
senthil says April 18, 2012

Hi Atul,
thanks a lot
i am not using Java EE agents ,Running jobs with stand alone agents . so do i require Weblogic?
and can you please give me the URL for the patch?

thanks
senthil

Reply
    Atul Kumar says April 18, 2012

    @ Senthil,
    Yes, you are right. If you are not using ODI J2EE Agent and just using standalone agent then weblogic is not required.

    Patch number is one mentioned on heading of this post i.e. 9377717

    Reply
senthil says April 19, 2012

Thanks Atul

Reply
Alex Jg says July 31, 2018

ODI, as ODI works well with other Oracle products and required skills sets are SQL/ PLSQL. ODI delivers support for wide variety of data sources including cloud, on premise, Oracle or non-oracle. To know more visit http://informaticatoodi.jadeglobal.com/

Reply
Add Your Reply