Upgrade Oracle Application Server to 10.1.3.4 (10g R3 patchset 4)

This post covers overview of applying Oracle Application Server 10g R3 patchset 4 (10.1.3.4) on existing 10g R3 (10.1.3)

Key Points for 10.1.3.4 Upgrade

1. Patch Number for OAS 10g R3 patchset 4 (10.1.3.4) is 7272722

2. 10g R3 patchset 4 (10.1.3.4.0 – 7272722) is cumulative and includes all fixes from 10.1.3.0, 10.1.3.1, 10.1.3.2 and 10.1.3.3

3. 10g R3 patchset 4 (10.1.3.4.0) is NOT complete software, you need to install in on top of one of existing software i.e. 10.1.3.n (10.1.3.0, 10.1.3.1, 10.1.3.2 or 10.1.3.3)

4. If you are on Solaris, minimum OAS version should be 10.1.3.1 (If you are on 10.1.3.0.0 on Solaris, first upgrade to 10.1.3.1 and then upgrade to 10.1.3.4)

5. 10g Rel 3 patchset 1 (10.1.3.1.0) is starting point for Oracle SOA Suite (BPEL, ESB…) and 10g Rel 3 patchset 2 (10.1.3.2.0) is starting point for WebCenter Suite (ContentDB, WebCenter Services). If you are using Oracle SOA Suite or Oracle Web Center then you need to do additonal steps before upgrade like
upgrade_10131_10134_oracle.sql (10.1.3.1) or
upgrade_10133_10134_oracle.sql (10.1.3.3)  (For BPEL from ORABPEL schema)
upgrade_10133_10134_oracle.sql  (For ESB from ORAESB schema)

6. 10.1.3.4 patch set updates DSA (Application Server Guard) ports so if you have edited dsa.conf , reset it back after 10.1.3.4 patch set. – Oracle is moving away from ASGuard/DSA; try not to use it * More information coming soon …

7. It is NOT possible to upgrade from 10g Rel2 (10.1.2.X) to 10g Rel3 (10.1.3.X) Application Server (Till date)

Top Level Steps

1. If you are using BPEL; Run  upgrade_10131_10134_oracle.sql (10.1.3.1) or upgrade_10133_10134_oracle.sql (10.1.3.3) from ORABPEL schema
2. If you are using ESB; Run  upgrade_10133_10134_oracle.sql from ORAESB schema
3. Install 10.1.3.4 Software in same ORACLE_HOME (as of 10g R3, 10.1.3.X)

For exact steps follow read me of patch 7272722

References

  • 727068.1 Oracle Application Server Patch Set Notes Addendum 10g Release 3 (10.1.3) Patch Set 4 (10.1.3.4.0)
  • 397022.1 Oracle Application Server 10g Release 3 (10.1.3) Support Status and Alert

Share This Post with Your Friends over Social Media!

About the Author Atul Kumar

Oracle ACE, Author, Speaker and Founder of K21 Technologies & K21 Academy : Specialising in Design, Implement, and Trainings.

follow me on:

Leave a Comment:

59 comments
khaled agiza says November 30, 2008

i’ve tried the upgrade from 10.1.3.3 to 10.1.3.4 but it failed in the CA steps.

specifically in redeploying MQSeriesAdapter it keeps telling me file does not exist.

should i perform any steps regarding adapters before running the installer

Reply
Atul Kumar says December 1, 2008

Khaled, Update exact error message .

Reply
sukhvinder singh says December 9, 2008

Hi Atul,
how r u?
thanx for ur assistance
1st of all i want to tell u i have a little exp. in this kind of installation.plz help me step by step.
AS per ur guidlines, i downloaded 10.1.3.1.0 SOA suite, and also downloaded the patchset 7272722 for 10.1.3.4, i m working on windows server 2008,its version is 6.0. and 11g database release(11.1.0.6.0)(installed).
But when i try to install SOA suite. it give me error on 1st screen of universal installer as “checking operating system version: must be 5.0,5.1 or 5.2. actual 6.0 failed<<<< Press enter to exit”.
And when i try to install patchset 7272722.It does not show any version problem,but it give me a Error message “There are no patches that need to be applied from the patchset oracle app server patchset 10.1.3.4.0 “,after screen “Specify file locations”. If it require some pre-installation preparations plz tell me.

Thanx & rgrds
Sukhvinder singh

Reply
syed hussain says December 23, 2008

hi Atul,

please help me with the installation of oracle application server 10g 10.1.3.3 and 10.1.2.2 release 2. this is on linux . as im unable to find the installtion guide for the same. please do reply as soon as possible.

Syed

Reply
kumar says January 30, 2009

Please let me know how to upgradefrom webcenter 10.1.3.2 to 10.1.3.4 with OID integration

Reply
Atul Kumar says January 30, 2009

Hi Kumar,
I hope you are talking about Oracle Webcenter and not weblogic/aqualogic webcentre. If this is Oracle WebLogic follow readme of patch 7272722
and notes mentioned above .

Reply
anilftg1 says March 7, 2009

Hi Atul,
I upgrade my application from 11.5.9 to R12(12.0.6).
Iam in a process of upgrading to 10gRelease patch st 3(10.1.3.4.0).
I am following the docc 454811.1.
When I run the installer after going to 16% I am getting runtime exception error -1.Any idea you can provide.I am applying patch 7272722.
We re on sunsparc 64bit.When I am on 12.0.6 what will be my version is it 10.1.3.0).
Thanks
Neel

Reply
Atul Kumar says March 8, 2009

Neel, what error message you see in inventory logs ?

Reply
anilftg1 says March 9, 2009

Hi Atul,

Here below is the log.I would like to ask my orainventory is pointing to /oracle/DEV/devIAS/oraInventory (which is our Central repository)
If I make a backup of orainventory and create the orainventory with dir like we have in R12
/apps/DEV/applmgr/apps/tech_st/10.1.3 Do you think will work or just took a chance.
===================================
Environment Variables:
ORACLE_HOME =
PATH = /usr/bin:/usr/ccs/bin:/apps/DEV/applmgr/apps/tech_st/10.1
.3/bin:/apps/DEV/applmgr/inst/apps/DEV_tsgebsap01/ora/10.1.3/o
pmn/bin:/apps/DEV/applmgr/inst/apps/DEV_tsgebsap01/ora/10.1.3/Apache
/Apache/bin:/apps/DEV/applmgr/apps/tech_st/10.1.3/Apache/Apache/bi
n:/apps/DEV/applmgr/apps/tech_st/10.1.3/oui/bin:/apps/DEV/applmgr/ap
ps/tech_st/10.1.3/OPatch:/apps/DEV/applmgr/apps/tech_st/10.1.3/jdk
/jre/bin:/apps/DEV/applmgr/apps/tech_st/10.1.3/perl/bin:/usr/bin:/usr/c
cs/bin:/usr/sbin:/apps/DEV/applmgr/apps/tech_st/10.1.3/perl/bin
:/apps/DEV/applmgr/apps/tech_st/10.1.2/bin:/apps/DEV/applmgr/apps/a
pps_st/appl/fnd/12.0.0/bin:/apps/DEV/applmgr/apps/apps_st/appl/ad/1
2.0.0/bin:/apps/DEV/applmgr/apps/tech_st/10.1.3/appsutil/jdk/jre/bin:/
apps/DEV/applmgr/apps/apps_st/comn/util/unzip/unzip::/apps/DEV/a
pplmgr/apps/tech_st/10.1.2/bin:/apps/DEV/applmgr/apps/tech_st/10.1

.3/appsutil/jdk/jre/bin:/usr/bin:/usr/ccs/bin:/usr/sbin:/bin:/usr/bi
n:/usr/ucb:/etc:/usr/sbin:/usr/local/bin:/usr/local/etc:/usr/ccs/
bin:/usr/local/oracle:/usr/openwin/bin:/usr/lib:.:/export/home/applde
v:/apps/DEV/applmgr/apps/tech_st/10.1.3/appsutil/jdk/bin
CLASSPATH =
Username:appldev

Oracle Universal Installer version is 10.1.0.6.0

Setting variable ‘PREREQ_CONFIG_LOCATION’ to ”. Received the value from variable association.

*** Welcome Page***
Initializing install inventory
Setting up install inventory

*** Specify File Locations Page***
Warning:*** Alert: Do you really want to exit? ***
~
Thanks
Neel

Reply
How to Upgrade Oracle Application server 10g (10.1.3) says May 9, 2009

[…] Upgrade Standalone Oracle Application Server 10g R3 to 10.1.3.4 […]

Reply
mitzu says May 15, 2009

Hi Atul,
I’m trying to upgrade the OAS from 10.1.3.0 to 10.1.3.4.
I’ve sourced the inst/apps/DEV_appltest/ora/10.1.3/DEV_appltest.env environment, I’ve started the opmn (opmn start) and I’ve run the installer.
Unfortunately, the installer stops with error: OPMN is failing to start. OPMN must be started in order to correctly install and configure the patchset.
Can you help me, please with an hint?

Thanks,
Mitzu.

Reply
Atul Kumar says May 15, 2009

Mitzu, is there any thing useful in opmn logs ?
If not try starting opmn manually using adopmnctl.sh and see if it starts normally
If not check logs to find cause

Reply
mitzu says May 15, 2009

Hi again,
I’ve searched the opmn logs. I found this error:
variable = oracle.as.j2ee.top.patchset.oc4jInstanceHomeName

value = home
Query Returned: true
Calling Query textFileQueries2.1.0.3.1 getValuesFromTextFile

fileName = NonExistentFile

searchString = NonExistentString

Query Exception: FileNotFoundException
Query Exception Class: class oracle.sysman.oii.oiil.OiilQueryException

Any ideas ?

Thanks,
Mitzu.

Reply
Atul Kumar says May 15, 2009

Mitzu,
oracle.sysman.oii.oiil.OiilQueryException are usually oraInventory related classes. Check inventory is pointing to right location and IAS oracle home is registered in inventory. If not create one (steps mentioned in comments section on this post)

Reply
shiv8d says June 18, 2009

Hey Guys,
I am trying to download a file by name ASGuard_BU.gz for Application server guard from otn.oracle.com but could not find it.
Could you send me the file or link if any of guys have it by chance. Its very urgent.
Thanks a lot.
/Shiva

Reply
Atul Kumar says June 18, 2009

@ Shiva,
Download it from here

http://www.oracle.com/technology/software/products/ias/htdocs/101202.html

Under – Application Server Guard standalone (10.1.2.2)

Reply
shiv8d says June 18, 2009

Hey Atul,
Thanks, but the this is 101202 version which is not supported on Solaris 10. I am looking for 10.1.3.0 which is certified on Solaris 10.
/Shiva

Reply
Atul says June 18, 2009

As far as I know ASguard is desupported from 10.1.3 (Oracle suggests to use disk replication technology for Middleware and Dataguard for Database)

Can you point me to documentation which suggests 101202 version which is not supported on Solaris 10 and recommends to use ASGuard_BU.gz

Reply
Venkat says July 16, 2009

Hi Atul,

I am a new learner to BPEL.

I was trying to install the soa suite and its patch on my windows xp sp2 laptop. I followed the following steps in installing the soa suite.
1. I have downloaded the “soa_windows_x86_101310_disk1.zip”,”ias_windows_x86_101340.zip” and “OracleServiceRegistry.zip” from oracle site.
2. I unzipped the “soa_windows_x86_101310_disk1.zip” first and ran setup.exe, installed soa suite successfully.
3. I opened up the all the consoles like “BPEL,ESB, etc.” successfully by passing username=”oc4jadmin” and password=”welcome1″.
4. Then I tried to apply patch “ias_windows_x86_101340.zip” on the top of “soa_windows_x86_101310_disk1.zip”.
Before applying the patch, I have updated the orabpel schema by executing the “upgrade_10133_10134_olite.sql” script,Becuase I have chosen soa suite to be an basic installation. I also updated esb schema by executing the “upgrade_10133_10134_olite.sql” schema.
5. Then I ran setup.exe from the cd1 folder of unziped “ias_windows_x86_101340.zip” patch file. I was able to install successfully.

But,
1) Here when I clicked on “BPEL console” link from the welcome page, I got “HTTP:404 ERROR” instead of login page in the BPEL console browser not on welcome page.

2) When I want to shut down the server instance or restartup the server I am getting error

I am struck here I still need to install “OracleServiceRegistry” for uddi registry installation.

Please help me on this.

Thanks in advance.
-Venkat.

Reply
Venkat says July 17, 2009

Hi Masters,

I am struck here. Sombody help me in resolving the BPEL console error issue. I need to work on to develop the BPEL applications.
Requires console to test the BPEL applications.

Thanks in advance to all.

-Venkat.

Reply
shiv8d says July 17, 2009

After applying the patches did you verified the proxy parameter in opmn.conf file is it false.
change the log level to FINE from em console for oracle and try again. If error ed out check the log.

Reply
Venkat says July 19, 2009

Hi Shiva,

Thank you very much for reply.
I am sorry for the late response, I have not seen any opmn.conf file in any folder before or after applying the patch.
Did I made any mistake while installing the soa itself(soa_windows_x86_101310_disk1.zip)? becuase, I took the entire folder of OracleAS_1(i.e Server home) as a backup before applying the patch. In that folder I could not find any opmn.conf file.

After applying the patch, from the welcome screen of, if I clicked the “BPEL Control” link, there is an HTTP:404 Error shown up in the browser.

Then I replaced entire OracleAS_1(after patch apply) folder with the OracleAS_1(backup one), which I took backup earlier, and restarted the server. Now, BPEL login console shown up and I am able to login into the console. But you know that, this console is a not the patch applied console.

I have cross checked couple of times, I could not found any “opmn.conf” file either in backup folder or patch applied folder.

please let me know, where exactly should I look for “opmn.conf” file.

Thanks in advance.

-Venkat.

Reply
Atul Kumar says July 20, 2009

@ Venkat,

There are two type of SOA installation

1. Basic – J2EE for development with NO OPMN or HTTP server
2. Advanced – SOA with OPMN & HTTP Server

It seems you installed basic tyoe and hence no opmn (opmn.xml)

To find issue please check

$ORACLE_HOME/ j2ee/ instance_name/ application-deployments/ orabpel/ instance_group_process/ application.log

instance name above is name of oc4j where soa is running (home by default for basic installation & oc4j_soa for advanced deployment)

Reply
Venkat says July 20, 2009

Hi Atul,

Thanking you for the reply.
I am sorry to say, I dont find “instance_group_process” folder on the path $ORACLE_HOME/ j2ee/ instance_name/ application-deployments/ orabpel/. instead, I found “home_default_group_1”, in that I found application.log. It shows the following exceptions.

09/07/15 19:51:07.187 10.1.3.1.0 Started
09/07/15 19:51:12.484 httpbinding: 10.1.3.1.0 Started
09/07/15 19:51:12.828 admin: 10.1.3.1.0 Started
09/07/15 19:51:15.968 console: 10.1.3.1.0 Started
09/07/15 19:51:16.406 startup: Error preloading servlet
javax.servlet.ServletException:
ORABPEL START-UP ERROR!!!!!!!!

OraBPEL run-time expected system environment property “orabpel.home”.

************************************
*****************************************
at com.collaxa.cube.admin.CXLoaderServlet.init(CXLoaderServlet.java:51)
at javax.servlet.GenericServlet.init(GenericServlet.java:256)
at com.evermind.server.http.HttpApplication.loadServlet(HttpApplication.java:2361)
at com.evermind.server.http.HttpApplication.findServlet(HttpApplication.java:4810)
at com.evermind.server.http.HttpApplication.findServlet(HttpApplication.java:4734)
at com.evermind.server.http.HttpApplication.initPreloadSe
rvlets(HttpApplication.j
ava:4922)
at com.evermind.server.http.HttpApplication.initDynamic(HttpApplication.java:1134)
at com.evermind.server.http.HttpApplication.(HttpApplication.java:738)
at com.evermind.server.ApplicationStat
eRunning.getH
ttpApplication(ApplicationStateRunning.java:414)
at com.evermind.server.Application.getHttp
Application(Application.java:545)
at com.evermind.server.http.HttpSite$HttpApplication

RunTimeReference.createHttpApplicationFromReference(HttpSite.java:1990)
at com.evermind.server.http.HttpSite$H
ttpApplicationRunTimeReference.(HttpSite.java:1909)
at com.evermind.server.http.HttpSite.addH
ttpApplication(HttpSite.java:1606)
at oracle.oc4j.admin.internal.WebApplicationBi
nder.bindWebApp(WebApplicationBinder.java:238)
at oracle.oc4j.admin.jmx.server.mbeans.deploy.OC4
JDeployer.bindWebApp(OC4JDep
loyer.java:89)
at sun.reflect.NativeMethodAccess
orImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.i
nvoke(NativeMethodAccessorImpl.java:39)
at sun.reflect.DelegatingMethodAccessorImp
l.invoke(DelegatingMethodAccessorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:585)
at com.sun.jmx.mbeanserver.StandardMetaDataImpl.i
nvoke(StandardMetaDataImpl.java:414)
at com.sun.jmx.mbeanserver.MetaDataImpl.invoke(MetaD
ataImpl.java:220)
at com.sun.jmx.interceptor.DefaultMBeanServerInterceptor
.invoke(DefaultMBeanServerInterceptor.java:815)
at com.sun.jmx.mbeanserver.JmxMBeanSer
ver.invoke(JmxMBeanServer.java:784)
at oracle.oc4j.admin.jmx.server.state.ApplicationStateFilterMB
eanServer.invoke(ApplicationStateFilterMBeanServer.java:572)
at oracle.oc4j.admin.jmx.ejb.MBeanServerE
jbBean.invoke(MBeanServerEjbBean.java:365)
at oracle.oc4j.admin.jmx.ejb.MBeanServerEjb
Bean.invoke(MBeanServerEjbBean.java:332)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.inv
oke(NativeMethodAccessorImpl.java:39)
at sun.reflect.DelegatingMethodAccessorImpl
.invoke(DelegatingMethodAccessorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:585)
at com.evermind.server.ejb.interceptor.joinpoint.EJBJoi
nPointImpl.invoke(EJBJoinPointImpl.java:35)
at com.evermind.server.ejb.interceptor.InvocationConte
xtImpl.proceed(InvocationContextImpl.java:119)
at com.evermind.server.ejb.interceptor.system.DMSInt
erceptor.invoke(DMSInterceptor.java:52)
at com.evermind.server.ejb.interceptor.InvocationCont
extImpl.proceed(InvocationContextImpl.java:119)
at com.evermind.server.ejb.interceptor.system.Tx
SupportsInterceptor.invoke(TxSupportsInterceptor.java:37)
at com.evermind.server.ejb.interceptor.InvocationCo
ntextImpl.proceed(InvocationContextImpl.java:119)
at com.evermind.server.ejb.interceptor.system.SecurityR
oleInterceptor.invoke(SecurityRoleInterceptor.java:47)
at com.evermind.server.ejb.interceptor.InvocationCont
extImpl.proceed(InvocationContextImpl.java:119)
at com.evermind.server.ejb.interceptor.system.DMSI
nterceptor.invoke(DMSInterceptor.java:52)
at com.evermind.server.ejb.interceptor.InvocationConte
xtImpl.proceed(InvocationContextImpl.java:119)
at com.evermind.server.ejb.InvocationContextPool.invoke
(InvocationContextPool.java:55)
at com.evermind.server.ejb.StatefulSessionEJBObject.OC
4J_invokeMethod(StatefulSessionEJBObject.java:844)
at MBeanServerEjb_RemoteProxy_1me2j7.invoke(Unknown Source)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMe
thodAccessorImpl.java:39)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Delega
tingMethodAccessorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:585)
at com.evermind.server.rmi.RmiMethodCall.run(RmiMethodCall.java:53)
at com.evermind.util.ReleasableResourcePooledExecutor$My
Worker.run(ReleasableResourcePooledExecutor.java:303)
at java.lang.Thread.run(Thread.java:595)
09/07/15 19:51:16.406 startup: 10.1.3.1.0 Started
09/07/15 19:57:05.734 httpbinding: 10.1.3.1.0 Stopped
09/07/15 19:57:05.734 admin: 10.1.3.1.0 Stopped
09/07/15 19:57:05.734 console: 10.1.3.1.0 Stopped
09/07/15 19:57:05.750 startup: 10.1.3.1.0 Stopped
09/07/15 19:57:40.359 10.1.3.1.0 Started
09/07/15 19:57:46.609 httpbinding: 10.1.3.1.0 Started
09/07/15 19:57:46.640 admin: 10.1.3.1.0 Started
09/07/15 19:57:46.718 console: 10.1.3.1.0 Started
09/07/15 19:58:15.453 startup: 10.1.3.1.0 Started
09/07/15 20:11:32.468 console: Servlet error
java.lang.NullPointerException
at com.collaxa.cube.fe.DomainFilter.doFilter(DomainFilter.java:131)
at com.evermind[Oracle Containers for J2EE 10g (10.1.3.1.0) ].ser
ver.http.EvermindFilterChain.doFilter(EvermindFilterChain.java:15)
at oracle.security.jazn.oc4j.JAZNFilter$1.run(JAZNFilter.java:396)
at java.security.AccessController.doPrivileged(Native Method)
at javax.security.auth.Subject.doAsPrivileged(Subject.java:517)
at oracle.security.jazn.oc4j.JAZNFilter.doFilter(JAZNFilter.java:410)
at com.evermind[Oracle Containers for J2EE 10g (10.1.3.1.0) ].serve
r.http.ServletRequestDispatcher.invoke(ServletRequestDispatcher.java:619)
at com.evermind[Oracle Containers for J2EE 10g (10.1.3.1.0) ].server.
http.ServletRequestDispatcher.forwa
rdInternal(ServletRequestDispatcher.java:368)
at com.evermind[Oracle Containers for J2EE 10g (10.1.3.1.0) ].server.h
ttp.HttpRequestHandler.handleNotFound(HttpRequestHandler.java:1032)
at com.evermind[Oracle Containers for J2EE 10g (10.1.3.1.0) ].server.ht
tp.HttpRequestHandler.doProcessRequest(HttpRequestHandler.java:906)
at com.evermind[Oracle Containers for J2EE 10g (10.1.3.1.0) ].server.h
ttp.HttpRequestHandler.processRequest(HttpRequestHandler.java:448)
at com.evermind[Oracle Containers for J2EE 10g (10.1.3.1.0) ].server.ht
tp.HttpRequestHandler.serveOneRequest(HttpRequestHandler.java:216)
at com.evermind[Oracle Containers for J2EE 10g (10.1.3.1.0) ].s
erver.http.HttpRequestHandler.run(HttpRequestHandler.java:117)
at com.evermind[Oracle Containers for J2EE 10g (10.1.3.1.0) ].s
erver.http.HttpRequestHandler.run(HttpRequestHandler.java:110)
at oracle.oc4j.network.ServerSocketReadHandler$SafeRunnable
.run(ServerSocketReadHandler.java:260)
at com.evermind[Oracle Containers for J2EE 10g (10.1.3.1.0) ].u
til.ReleasableResourcePooledExecutor$MyWorker.run(ReleasableR
esourcePooledExecutor.java:303)
at java.lang.Thread.run(Thread.java:595)
09/07/15 20:11:32.546 console: Servlet error
java.lang.NullPointerException
at com.collaxa.cube.fe.DomainFilter
.doFilter(DomainFilter.java:131)
at com.evermind[Oracle Containers for J2EE 10g (10.1.3.1.0) ].server.
http.EvermindFilterChain.doFilter(EvermindFilterChain.java:15)
at oracle.security.jazn.oc4j.JAZNFilter$1.run(JAZNFilter.java:396)
at java.security.AccessController.doPrivileged(Native Method)
at javax.security.auth.Subject.doAsPrivileged(Subject.java:517)
at oracle.security.jazn.oc4j.JAZNFilter.doFilter(JAZNFilter.java:410)
at com.evermind[Oracle Containers for J2EE 10g (10.1.3.1.0) ].server.htt
p.ServletRequestDispatcher.invoke(ServletRequestDispatcher.java:619)
at com.evermind[Oracle Containers for J2EE 10g (10.1.3.1.0) ].server.ht
tp.ServletRequestDispatcher.forwardI
nternal(Servlet
RequestDispatcher.java:368)
at com.evermind[Oracle Containers for J2EE 10g (10.1.3.1.0) ].server.h
ttp.HttpRequestHandler.handleNotFound(HttpRequestHandler.java:1032)
at com.evermind[Oracle Containers for J2EE 10g (10.1.3.1.0) ].server.h
ttp.HttpRequestHandler.doProcessRequest(HttpRequestHandler.java:906)
at com.evermind[Oracle Containers for J2EE 10g (10.1.3.1.0) ].server.h
ttp.HttpRequestHandler.processRequest(HttpRequestHandler.java:448)
at com.evermind[Oracle Containers for J2EE 10g (10.1.3.1.0) ].server.h
ttp.HttpRequestHandler.serveOneRequest(HttpRequestHandler.java:216)
at com.evermind[Oracle Containers for J2EE 10g (10.1.3.1.0) ].server.
http.HttpRequestHandler.run(HttpRequestHandler.java:117)
at com.evermind[Oracle Containers for J2EE 10g (10.1.3.1.0) ].server
.http.HttpRequestHandler.run(HttpRequestHandler.java:110)
at oracle.oc4j.network.ServerSocketReadHandler$SafeRunnable.run
(ServerSocketReadHandler.java:260)
at oracle.oc4j.network.ServerSocketAcceptHandler.procClientSock
et(ServerSocketAcceptHandler.java:239)
at oracle.oc4j.network.ServerSocketAcceptHandler.access$700(Se
rverSocketAcceptHandler.java:34)
at oracle.oc4j.network.ServerSocketAcceptHandler$AcceptH
andlerHorse.run(ServerSocketAcceptHandler.java:880)
at com.evermind[Oracle Containers for J2EE 10g (10.1.3.1.0) ]
.util.ReleasableResourcePooledExecutor$MyWorker.run(Releasab
leResourcePooledExecutor.java:303)
at java.lang.Thread.run(Thread.java:595)
09/07/15 20:11:32.625 console: Servlet error
java.lang.NullPointerException
at com.collaxa.cube.fe.DomainFilter.doFilter(DomainFilter.java:131)
at com.evermind[Oracle Containers for J2EE 10g (10.1.3.1.0) ].server.h
ttp.EvermindFilterChain.doFilter(EvermindFilterChain.java:15)
at oracle.security.jazn.oc4j.JAZNFilter$1.run(JAZNFilter.java:396)
at java.security.AccessController.doPrivileged(Native Method)
at javax.security.auth.Subject.doAsPrivileged(Subject.java:517)
at oracle.security.jazn.oc4j.JAZNFilter.doFilter(JAZNFilter.java:410)
at com.evermind[Oracle Containers for J2EE 10g (10.1.3.1.0) ].server.http.
ServletRequestDispatcher.invoke(ServletRequestDispatcher.java:619)
at com.evermind[Oracle Containers for J2EE 10g (10.1.3.1.0) ].server.http
.ServletRequestDispatcher.forwardInternal(S
ervletRequestDispatcher.java:368)
at com.evermind[Oracle Containers for J2EE 10g (10.1.3.1.0) ].server.h
ttp.HttpRequestHandler.handleNotFound(HttpRequestHandler.java:1032)
at com.evermind[Oracle Containers for J2EE 10g (10.1.3.1.0) ].server.
http.HttpRequestHandler.doProcessRequest(HttpRequestHandler.java:906)
at com.evermind[Oracle Containers for J2EE 10g (10.1.3.1.0) ].server.
http.HttpRequestHandler.processRequest(HttpRequestHandler.java:448)
at com.evermind[Oracle Containers for J2EE 10g (10.1.3.1.0) ].server.
http.HttpRequestHandler.serveOneRequest(HttpRequestHandler.java:216)
at com.evermind[Oracle Containers for J2EE 10g (10.1.3.1.0) ].server
.http.HttpRequestHandler.run(HttpRequestHandler.java:117)
at com.evermind[Oracle Containers for J2EE 10g (10.1.3.1.0) ].server
.http.HttpRequestHandler.run(HttpRequestHandler.java:110)
at oracle.oc4j.network.ServerSocketReadHandler$SafeRunnable.r
un(ServerSocketReadHandler.java:260)
at com.evermind[Oracle Containers for J2EE 10g (10.1.3.1.0) ].ut
il.ReleasableResourcePooledExecutor$MyWorker.run(ReleasableR
esourcePooledExecutor.java:303)
at java.lang.Thread.run(Thread.java:595)
09/07/15 20:14:35.890 httpbinding: 10.1.3.1.0 Stopped
09/07/15 20:14:35.890 admin: 10.1.3.1.0 Stopped
09/07/15 20:14:35.906 console: 10.1.3.1.0 Stopped
09/07/15 20:14:36.93 startup: 10.1.3.1.0 Stopped
09/07/15 21:13:51.171 10.1.3.1.0 Started
09/07/15 21:14:14.687 httpbinding: 10.1.3.1.0 Started
09/07/15 21:14:14.703 admin: 10.1.3.1.0 Started
09/07/15 21:14:15.406 console: 10.1.3.1.0 Started
09/07/15 21:14:17.140 startup: Error preloading servlet
javax.servlet.ServletException:
ORABPEL START-UP ERROR!!!!!!!!

OraBPEL run-time system failed to start due to exception:
Incorrect db schema version.

The database schema version “10.1.3.4.0” from the database does not match the version “2.0.4” expected by the server.
The database schema currently in place has probably been configured for a p
revious release; please re-install the database schema and try to start the server again.

**************************************
***************************************
at com.collaxa.cube.admin.CXLoaderServlet.
init(CXLoaderServlet.java:69)
at javax.servlet.GenericServlet.init(GenericServlet.java:256)
at com.evermind.server.http.HttpApplication.loadServlet(HttpApplication.java:2361)
at com.evermind.server.http.HttpApplication.findS
ervlet(HttpApplication.java:4810)
at com.evermind.server.http.HttpApplication.findServle
t(HttpApplication.java:4734)
at com.evermind.server.http.HttpApplicat
ion.initPreloadServlets(Htt
pApplication.java:4922)
at com.evermind.server.http.HttpApplication.initDynamic(HttpApplication.java:1134)
at com.evermind.server.http.HttpApplication.(HttpApplication.java:738)
at com.evermind.server.ApplicationStateRunning.getHttp
Application(ApplicationStateRunning.java:414)
at com.evermind.server.Application.getHttpApplication(Application.java:545)
at com.evermind.server.http.HttpSite$HttpApplicationRunTimeRe
ference.createHttpApplicationFromReference(HttpSite.java:1990)
at com.evermind.server.http.HttpSite$HttpApplicationRunTimeR
eference.(HttpSite.java:1909)
at com.evermind.server.http.HttpSite.initApplications(HttpSite.java:645)
at com.evermind.server.http.HttpSite.setConfig(HttpSite.java:290)
at com.evermind.server.http.HttpServer.setSites(HttpServer.java:270)
at com.evermind.server.http.HttpServer.setConfig(HttpServer.java:177)
at com.evermind.server.ApplicationServer.ini
tializeHttp(ApplicationServer.java:2450)
at com.evermind.server.ApplicationServer.setConfig(ApplicationServer.java:998)
at com.evermind.server.ApplicationServerLau
ncher.run(ApplicationServerLauncher.java:131)
at java.lang.Thread.run(Thread.java:595)
09/07/15 21:14:17.203 startup: 10.1.3.1.0 Started
09/07/15 21:24:18.390 httpbinding: 10.1.3.1.0 Stopped
09/07/15 21:24:18.390 admin: 10.1.3.1.0 Stopped
09/07/15 21:24:18.390 console: 10.1.3.1.0 Stopped
09/07/15 21:24:18.390 startup: 10.1.3.1.0 Stopped
09/07/15 21:39:26.828 10.1.3.4.0 Started
09/07/15 21:59:39.437 10.1.3.4.0 Started
09/07/15 22:08:11.421 10.1.3.4.0 Started
09/07/16 00:20:12.328 10.1.3.4.0 Started

I am unable to understand the issue. why it is not finding the “orabepl.home” property and database mismatch error of schema version 10.1.3.4.0 with 2.0.4.

Any idea of the solution.

Thanks in Advance.

-Venkat.

Reply
shiv8d says July 20, 2009

Hi Venkat,
Can you make sure that schema has been upgraded as metioned in 10.1.3.4 II.

OraBPEL run-time system failed to start due to exception:
Incorrect db schema version.
The database schema version “10.1.3.4.0″ from the database does not match the version “2.0.4″ expected by the server.
The database schema currently in place has probably been configured for a previous release; please re-install the database schema and try to start the server again.

/Shiva

Reply
Venkat says July 20, 2009

Hi Shiva,

I have installed the “soa_windows_x86_101310_disk1.zip” with the basic installation, I dont know what version of database schema it is created. With the basic installation, it will definetly installs “Oracle Lite”.

I followed the below steps for applying the patch, i.e “ias_windows_x86_101340.zip”.

1. Executed the this command :SOA_HOME/bpel/bin/polsql.cmd (bpel). Got ‘sql’ prompt
2. Ran the SHIPHOME\Disk1\install\soa_schema_upgrade\bpel\scripts\upgrade_ 10133_10134_olite.sql script from the ‘sql’ prompt.
3. From the sql prompt exited.
4. Executed the this command :SOA_HOME/integration/esb/olite/bin/sql_olite.bat (esb). Got ‘sql’ prompt.
5. Ran the SHIPHOME\Disk1\install\soa_schema_upgrade\esb\sql\other\upgrade_ 10133_10134_olite.sql script from the ‘sql’ prompt.
6. Then I ran setup.exe from the cd1 folder of unziped “ias_windows_x86_101340.zip” patch file.

I don’t have any idea of which version of database schema it is using in Oracle Lite, and weather it is updated or not with that scripts.

Thanks.
-Venkat.

Reply
shiv8d says July 20, 2009

Hi Venkat,
Can you see in the folder soa_schema upgrade you will have another script with upgrade_10131_10134_olite.sql you should run this script instead 10133_10134_olite.sql
/Shiva

Reply
Atul Kumar says July 20, 2009

Venkat,
Your upgrade seems correct but this issue usually happens if middle tier (SOA) is unable to connect to database.

I could see you are using olite XE database , check if your XE database is up and running.

Run this to see if you can connect to orabpel schema
$ORACLE_HOME/bpel/bin/polsql.cmd

Update polsql.cmd output to see if this is connecting to right database.

To start olite database – Go into control panel -> services

Reply
Venkat says July 20, 2009

Hi Atul and Shiva.

I have executed the command D:\product\10.1.3.1\OracleAS_1\bpel\bin>polsql,and I got following info and the sql prompt.

D:\product\10.1.3.1\OracleAS_1\bpel\bin>set OLITE_LIB=D:\product\10.1.3.1\OracleAS_1\bpel\..\Mobile\Sdk\BIN

D:\product\10.1.3.1\OracleAS_1\bpel\bin>set PATH=D:\product\10.1.3.1\OracleAS_1\jdk\jre\bin\server;D:\product\10.1.3.1\OracleAS_1\jdk\bin;D:\product\10.1.3.1\OracleAS_1\ant\bin;D:\oracle\product\10.2.0\db_1\bin;C:\IBM\WebSphere MQ\Java\lib;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;D:\jdk1.5\bin;C:\tibco\tibrv\BIN;C:\IBM\WebSphere MQ\bin;C:\IBM\WebSphere MQ\tools\c\samples\bin;C:\maven-2.0.7\bin;D:\bea\weblogic81\server\bin;C:\Program Files\Common Files\DivX Shared\;C:\Program Files\QuickTime\QTSystem\;.;D:\product\10.1.3.1\OracleAS_1\MOBILE\sdk\bin

D:\product\10.1.3.1\OracleAS_1\bpel\bin>set CLASSPATH=D:\product\10.1.3.1\OracleAS_1\bpel\..\Mobile\Sdk\BIN\olite40.jar;D:\product\10.1.3.1\OracleAS_1\MOBILE\Sdk\bin\OLITE40.JAR;.;D:\jdk1.5\lib\dt.jar;D:\jdk1.5\lib\tools.jar;D:\jdk1.5\jre\lib\rt.jar;C:\tibco\tibrv\LIB\tibrvj.jar;D:\bea\weblogic81\server\lib\weblogic.jar;C:\hibernate-3.2\hibernate3.jar;C:\Program Files\Java\jre1.5.0_10\lib\ext\QTJava.zip

D:\product\10.1.3.1\OracleAS_1\bpel\bin>msql.exe system/manager@jdbc:polite4@localhost:1531:orabpel

Oracle Lite MSQL Version 10.2.0.2.0
Copyright (c) 1997, 2005, Oracle. All rights reserved.

Connected to: Oracle Lite ORDBMS
Database Name: ORABPEL (Read Write)
Database Version: 10.2.0.2.0
Auto Commit: off
Driver Name: oracle.lite.poljdbc.POLJDBCDriver (OLite 4.0)

SQL>

And checked for “ORABPEL” i.e Database Name at control panel -> services. I could not see any “ORABPEL” neither “XE” Database Service at all. But I found that “Oracle Lite Multiuser Service” service which is up(started) and running(Automatic).

As like Shiva said, I might have messedup the installation by executing wrong script. Please suggest me, weather I should uninstall the whole soa suite and reinstall again.

Thanks.

-Venkat.

Reply
Venkat says July 21, 2009

Hi Atul,

How can we uninstall the Oracle Lite database, if we are uninstalling the soa suite. If possible could you provide some steps to uninstall the Oracle Lite database and soa suite as well.

Thanks in advance.
-Venkat.

Reply
girish says July 29, 2009

Hi Atul

On running runInstaller, i am getting following error
any ideas, i did the display variable Display variable.

Checking monitor: must be configured to display at least 256 colors Failed <<<>> Could not execute auto check for display colors using command /usr/X11R6/bin/xdpyinfo. Check if the DISPLAY variable is set

regards
girish

Reply
Atul Kumar says July 29, 2009

@ Girish,
Issue is Display only . How & where you set Display ?

You should be able to run xclock and see clock if DISPLAY is set correctly

Reply
girish says July 29, 2009

Hi Atul,

I started the vncserver on Linux. set the
display using export DISPLAY=192.168.0.102:0.0
started working. Not sure why it was working before.

I was able to successfully install the 10.1.3.4 patchset.

How do i find Oracle application Server Home
and current version.?

I am trying to install Agile that needs 10.1.3.4 home.

regards
girish

Reply
girish says July 29, 2009

Hi Atul,

I upgraded OAS to 10.1.3.4 patchset.
When installing Agile PLM 9.3, i am asked to key in Oracle Application Server Home(install) directory
I entered in $IAS_ORACLE_HOME directory (Appl tier), which would be
/mnt/vision/R12VIS/oracle/apps/apps/tech_st/10.1.3

i am getting error OAS mismatch.

I am missing something here, please shed some light

regards
girish

Reply
Atul Kumar says July 30, 2009

Girish,
You can’t use Oracle Application Server 10.1.3.X shipped with R12 for Agile PLM application .

Install standalone 10.1.3.X application server in different ORACLE_HOME ; upgrade it to 10.1.3.4 and then use this for Agile PLM

Atul

Reply
girish says July 30, 2009

Thanks Atul.

Reply
girish says July 30, 2009

Hi Atul,

I have Linux redhat with following version(below), do need to upgrade to Rhat Linux 3 or Higher to install OAS 10.1.3.x. I have R12 Vision and OBIEE running on this BOX. Can i upgrade to Redhat Linux 3?
Can you please point me to right place?

version
>>>>>>
Linux version 2.6.18-92.el5 (mockbuild@ca-build15.us.oracle.com) (gcc version 4.1.2 20071124

Installer is failing with Message
(Red Hat 4.1.2-41Checking operating system version: must be redhat-Red Hat Enterprise Linux AS release 3, redhat-Red Hat Enterprise Linux AS release 4, redhat-Red Hat Enterprise Linux ES release 3, redhat-Red Hat Enterprise Linux ES release 4 or SuSE-9
Failed <<<<)) #1 SMP Fri May 23 22:17:30 EDT 2008

regards
girish

Reply
Atul Kumar says July 30, 2009

If this is for production then Yes else try bypassing system check like ignoresysprereqs

runinstaller -ignoresysprereqs

Reply
girish says July 30, 2009

Hi Atul,

thanks for your assistance. this is not PROD.

I tried your recommendation, i get Xlib error
:0.0 connection refused, i also get Java no Class found exceptions.

I think i need to upgrade the kernel and rpms.

but not sure which rpm and kernal versions.

regards
girish

Reply
shiv8d says July 30, 2009

Hi Girish,
Try changing the /etc/redhat-release file from current version to lower version like 3 and you can start the installer without any options and should be good.
/Shiva

Reply
girish says August 6, 2009

Atul,

i was able to install agile PLM with ignoresyspreqs option during installation.

thank you

girish

Reply
Kiran says September 23, 2009

Atul,
We are upgrading our Application server 10.1.3.0 to 10.1.3.4 .. Installation went successfull but when we tried to start the application at web tier , we are unable to start oafm services .. we are in Rel 12 Rup 6 Patch …

Any thoughts/ idea.. appreciated

Regards
Kiran

Reply
Atul Kumar says September 24, 2009

@ Kiran,
Check logs at

$LOG_HOME/appl/admin/log/adoafmctl.txt
$LOG_HOME/ ora/ 10.1.3/ opmn/ opmn.log
$LOG_HOME/ora/10.1.3/opmn/oafm_default_group_1/oafmstd.err
$LOG_HOME/ ora/ 10.1.3/ j2ee/ oafm/ oafm_default_group_1/ application.log

$LOG_HOME/appl/rgf/javacache.log

http://onlineappsdba.com/index.php/2009/07/23/adoacorectlsh-adformsctlsh-adoafmctlsh-exiting-with-status-204/

Reply
Suresh says August 18, 2010

Thanks for the pathc

Reply
Deeksha says April 12, 2011

Hi Atul,

Iam facing issue when applying the MLR#10 patch over the SOA 10.1.3.4

I have completed the SOA 10.1.3.1 install and then upgraded it to SOA 10.1.3.4

When applying the MLR#10 patch I get the following error

Oracle Interim Patch Installer version 1.0.0.0.63
Copyright (c) 2009 Oracle Corporation. All Rights Reserved..

Oracle recommends you to use the latest OPatch version
and read the OPatch documentation available in the OPatch/docs
directory for usage. For information about the latest OPatch and
other support-related issues, refer to document ID 293369.1
available on My Oracle Support (https://myoraclesupport.oracle.com)

Oracle Home : /home/aia_soa/VER2.5/SOA_10134
Oracle Home Inventory : /home/aia_soa/VER2.5/SOA_10134/inventory
Central Inventory : /u01/app/oracle/oraInventory
from : /etc/oraInst.loc
OUI location : /home/aia_soa/VER2.5/SOA_10134/oui
OUI shared library : /home/aia_soa/VER2.5/SOA_10134/oui/lib/linux/liboraInstaller.so
Java location : /home/aia_soa/VER2.5/SOA_10134/jre/1.4.2/bin/java
Log file location : /home/aia_soa/VER2.5/SOA_10134/.patch_storage//*.log

Creating log file “/home/aia_soa/VER2.5/SOA_10134/.patch_storage/9317334/Apply_9317334_04-12-2011_09-29-38.log”

Invoking fuser to check for active processes.

None of the patch actions is applicable to the Oracle Home.
OPatch will not apply this patch.

OPatch succeeded.

I have searched on net related to this error but was still not able to get a solution to it.

Another question is according to the document of AIA 2.5 install they mentioned that MLR#8 patch to be applied over SOA 10.1.3.4 is it ok for me to continue applying MLR#10 as a pre-requesite for AIA 2.5 install

Reply
Atul Kumar says April 12, 2011

@ Deeksha ,
Reason for this message
” None of the patch actions is applicable to the Oracle Home. OPatch will not apply this patch.”

could be because of either

1. Oracle Home you are patching is not SOA
2. SOA is running on standalone OC4j (not one managed by OPMN)

Check if you see opmn directory under ORACLE_HOME for SOA .

Reply
Deeksha says April 13, 2011

Hi Atul,

The ORACLE_HOME is pointing to the SOA_HOME and I have the opmn directory available for this SOA.

Thanks

Reply
Atul Kumar says April 13, 2011

@ Deeksha

If you are already on SOA 10.1.3.4 with OPMN (not standlaone OC4J) then other thing to check is

1. Did you set OPATCH_PLATFORM_ID ?
2. Run opatch lsinventory (to see if 10.1.3.4 applied successfully and listed in inventory)

Reply
Deeksha says April 13, 2011

Iam now on SOA 10.1.3.4

Yes I have set OPATCH_PLATFORM_ID to 0

The result of opacth lsinventory is

Oracle Interim Patch Installer version 1.0.0.0.63
Copyright (c) 2009 Oracle Corporation. All Rights Reserved..

Oracle recommends you to use the latest OPatch version
and read the OPatch documentation available in the OPatch/docs
directory for usage. For information about the latest OPatch and
other support-related issues, refer to document ID 293369.1
available on My Oracle Support (https://myoraclesupport.oracle.com)

Oracle Home : /home/aia_soa/VER2.5/SOA_10134
Oracle Home Inventory : /home/aia_soa/VER2.5/SOA_10134/inventory
Central Inventory : /u01/app/oracle/oraInventory
from : /etc/oraInst.loc
OUI location : /home/aia_soa/VER2.5/SOA_10134/oui
OUI shared library : /home/aia_soa/VER2.5/SOA_10134/oui/lib/linux/liboraInstaller.so
Java location : /home/aia_soa/VER2.5/SOA_10134/jre/1.4.2/bin/java
Log file location : /home/aia_soa/VER2.5/SOA_10134/.patch_storage//*.log

Creating log file “/home/aia_soa/VER2.5/SOA_10134/.patch_storage/LsInventory__04-13-2011_14-39-56.log”

Result:

There is no Interim Patch

OPatch succeeded.

Reply
Atul Kumar says April 13, 2011

@ Deeksha,
In that case please raise an SR with Oracle Support

Reply
Deeksha says April 13, 2011

Yes I have already raised an SR with the oracle support team. Havent received a reply and I need to get this issue resolved quickly.

Reply
Atul Kumar says April 13, 2011

@ Deeksha,
I suspect issue is with 10.1.3.4

Which document you used to upgrade to 10.1.3.4 ?

What was SOA version prior to upgrade ?

Reply
Deeksha says April 13, 2011

I had SOA 10.1.3.1 then upgraded to 10.1.3.4 following the read me of the p7272722_101340_LINUX document

The oc4j version when checked shows 10.1.3.4. Iam able to login fine into BPEL, ESB and em console. They even reflect the version as 10.1.3.4

Reply
Deeksha says April 15, 2011

Hi Atul,

This issue got resolved

When checked the log file at /u01/oracle/oraInventory/logs

it stated “Unable to read $ORACLE_HOME/inventory/ContentsXML/comps.xml. Some inventory information may be lost”.
Actually this path was for another SOA which does not exist and each time opatch apply was run it was failing here.

Solution:

Commented the line having this incorrect path in oratab file at location /etc
Commented the line having this incorrect path in inventory.xml file at location /u01/oracle/oraInventory/ContentsXML

Thanks

Reply
Atul Kumar says April 15, 2011

@ Deeksha,
Thanks for sharing resolution.

Reply
naze says August 24, 2011

Hii,,

I have solved my issue, thanks for your blog, i got some important points from earlier comments of dis post, it helped me a lot in solving the issue.

Look forward to ur help in future.

Thank U.

Reply
naze says August 24, 2011

Hii…

Im runnig adadmin and i got the following error

Copying Registry.dat from the Forms Java directory to /u02/oracle/PROD/apps/apps_st/comn/java/classes …

AD Administration error:
Error copying the Forms Registry file to /u02/oracle/PROD/apps/apps_st/comn/java/classes/oracle/forms/registry/Registry.dat.

adogjf() Unable to copy Registry.Dat.

Backing up restart files, if any……Done.

You should check the file
/u02/oracle/PROD/apps/apps_st/appl/admin/PROD/log/adadmin.log

for errors.

what should i do noww..??..waiting for ur replyy..

Reply
Bramhendra says December 4, 2012

Hi Atul,

I am very new in ORACLE SOA/BPEl,I have installed 10.1.3.1 SOA after I upgrade patch 10.1.3.4 SOA,So now I am checking BPELConsole,ESB are getting open properly but when I am going to open EM console so this screen is not getting open,i am confused here why is it so happing,I have installed SOA in Windoex XP maxhine and my machine name (computer name)is ‘aia-test’ and when I installed SOA then i have given name of domain as STCSOA,I tell you when I open BPEL Console /ESB so i am opening both console as
http://aia-test/BPELConsole and http://aia-test/esb but when I am going to open em console same as http://aia-test/em so it is not able to open and throw a blank page.when I give localhost:7777 instead of aia-test then its also not open bpel and esb console.

I will ask you how this machine name (aia-test) internally bind 7777 port and gets open esb and bpel console not be open em.

I am looking forward you response.

Reply
Emelia says January 13, 2015

Everyone lovess it when people get together and share ideas.
Great website, keep itt up!

Reply
Add Your Reply