Beware OES 11gR2 Security Module for OSB is NOT yet certified with OSB 11.1.1.7 (as of Oct 2013)

I discussed about OES Server,  OES Client (Security Module) and Oracle Service Bus. You can integrate Oracle Service Bus (OSB) 11gR1 with Oracle Entitlement Server (OES) 11gR2 for fine grained authorization using OES Security Module for OSB (steps to configure OSB Security Module with OES Server coming soon) .

  • Currently (as of Oct 2013) latest version of OES is 11gR2 (11.1.2.1) and latest version of OSB is 11gR1 (11.1.1.7).

You can integrate OSB version 11.1.1.6.0 with OES 11gR2 but OSB version 11.1.1.7.0 is NOT yet certified with OES 11gR2. If you try to extend OSB module with OES Security Security Module on Service Bus then you will get error like “CFGFWK-64072 One of the following needs to be selected – Oracle Service Bus – 11.1.1.6 Oracle Service Bus for developers 11.1.1.6

 

 

Stay tuned for OES Security Module configuration for Fusion Middleware (WebLogic with or without JRF or OSB Security Module) !!

Share This Post with Your Friends over Social Media!

About the Author Atul Kumar

Oracle ACE, Author, Speaker and Founder of K21 Technologies & K21 Academy : Oracle Gold Partner specialising in Design, Implement, and Trainings.

follow me on:

Leave a Comment: